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About The Author

About The Author
I am a printmaker, twenty years into my professional creative practice. I use iWork daily as part of my business 
administration; to write articles and create teaching materials.

I enjoy the process of concept and design, providing solutions to problems both technical and creative. In my series of 
books on iWork I illustrate many of the features of these excellent software applications. If you are new to iWork please 
note that Apple provide excellent resources on their web pages. These include videos on many key features. I heartily 
recommend viewing these before reading through this book.

My creative practice centres on photography and the graphic arts. I combine personal work with commerce – often 
teaching others about the creative and technical aspects of digital imaging. 

My clients include: Apple, Elephorm, Nik Software, and Oxford University Computer Services. I have also contributed 
articles to The British Journal Of Photography and Macworld Magazine several times.

Mark Wood BA (Hons), MA
Apple Certified Trainer
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Introduction

Introduction
Numbers is a spreadsheet application from Apple Inc. It is available for Mac OS and iOS. This book concentrates on the 
Mac version of Numbers rather than the iOS version which runs on both iPad and iPhone. The two versions of Numbers 
have common elements though the Mac version has more features. 

This guide to Numbers is one of three books I have written for Bookboon on iWork. My books on Pages and Keynote 
complement this one; there are some areas of repetition as each guide is designed to stand alone.

Being spreadsheet software, Numbers, will feel familiar to users of AppleWorks or the ubiquitous Microsoft Excel. Numbers 
is easy to use and this guide will illustrate key features of the software including organising data, managing lists, creating 
tables and charts. Numbers supports over 250 maths functions for performing complex calculations with relative ease. As 
might be expected from Apple, Numbers lets you create fabulous presentation material, with intelligent tables, customizable 
checkboxes, steppers, and sliders, and wonderful 2D and 3D charts.

Not wanting to assume you have prior knowledge, this guide covers some spreadsheet essentials; working with data tables 
and calculations, how to use templates, and how to import, modify and export Microsoft Excel spreadsheets.

Numbers allows users to concentrate on tasks. The templates that are supplied with the application are themed into Personal 
Finance, Personal, Business and Education. Reviewing the themed templates reveals the broad range of tasks Numbers 
can support. These include, savings calculators, event planning, invoicing, expense reports, and even maths quizzes.

To highlight Apple’s names for menu items, objects or functions, capitals will be used, for example, ‘the print command 
can be found at File > Print…’ or ‘multiple Tables can be added to a Sheet.’ Doing this provides useful search terms if 
accessing Apple’s Help Menu.

The guide describes software functions and outlines generic examples of the software in use. Further information can be 
found on Apple’s web pages, or via Apple’s Certified Training Scheme.

Regarding keyboard shortcuts. The keyboard shortcuts mentioned in this book will work on International English 
QWERTY keyboards. For US keyboards the only difference is that Alt key ( ) is called Option ( ). For AZERTY and 
other language keywords please try the shortcuts, they will probably work.

For seasoned Mac users please note the Apple key is now referred to as the Command key, it’s labelled cmd , not �.

http://bookboon.com/
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Opening Numbers

1 Opening Numbers
There are three ways to launch Numbers.

•	 Go to your Applications folder. In Finder choose Go > Applications. Open the iWork ’09 folder and double–
click the Numbers icon. (Unless you have done a customised iWork installation the iWork folder will be in the 
Application folder found in the root of your primary hard drive.)

•	 In the Dock, click the Numbers icon. (In Apple’s latest operating system named Lion, a Numbers icon will 
appear in Launchpad.)

•	 Double–click any Numbers document.

Every time you launch Numbers or try to create a new document, Numbers’ Template Chooser appears. 

The Template Chooser contains Apple designed templates and any Templates you might have created. Apple’s templates 
contain ready–made charts and formatting that make great starting points for projects as users don’t have to set-up 
calculations and Apple’s Templates are customizable. Chart types and formulas can be modified as well as the look and 
feel of the document; to suit personal tastes or to comply with a business’s graphic identity.

1.1 Choosing The Right Template For The Job

There are five categories of template: Blank, Personal Finance, Personal, Business, and Education.

•	 With the Template Chooser open, you can browse though the template categories.
•	 Move your cursor over a template thumbnail to preview it. Note: doing this cycles the thumbnail view through 

all the Sheets available in that template. 
•	 To get a better look at the thumbnails drag the resize slider at the bottom of the Template Chooser.

http://bookboon.com/
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Opening Numbers

The five categories of Numbers templates are:

•	 Blank – There are only two templates in this category. 
•	 Personal Finance – with nine templates this category contains some great tools for managing individual and 

household finance.
•	 Personal – contains ten templates to help project–planning; including Dinner Parties, Home Improvement 

and Travel Planning.
•	 Business – aimed at small businesses, this category has five templates for invoicing, expense reports along with 

templates for measuring business performance.
•	 Education – has four templates aimed at classroom projects, including a maths quiz and science lab data tracking.

More templates, generated by end–users, are available at www.http.iworkcommunity.com and www.numberstemplates.
com.

1.2 Exploring the Personal Finance Templates

A great way to learn Numbers is to explore the templates. The Personal Budget template contains tables and calculations 
which may appear familiar. Please open this template. The left hand area contains two panes. The top pane contains an 
icon for a Sheet. The Personal Budget template only has one Sheet, though this Sheet contains several Tables and one 
Chart. These objects can be selected from the Sheets Pane, or by clicking on them directly on the sheet. The bottom row 
of the tables contain formulae. Most calculate the sum of the rows in that column. The Format Bar displays the calculation 
of any selected field that contains a formula.

For Excel users the Sheets Pane is the equivalent to the tabbed view Microsoft use for denoting multiple spreadsheets in 
a single document. 

http://bookboon.com/
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2 Overview of the Numbers Interface
Numbers has features that are shared with, or are similar to, features found in other Apple applications such as Keynote and 
Pages. This section lists these features. Understanding features including Inspectors and the Media Browser are essential 
when learning about any Apple software.
To explore the features described in Section 1, launch Numbers and open any Template. 

2.1 The Number’s Interface

Key: 1 – Menu Bar; 2 – Sheets Pane; 3 – Styles Pane; 4 – Header Rows with Reference Tabs showing; 5 – Tool Bar; 6 – Format Bar; 7 – Table; 8 – Inspector; 
9 – Media Browser. 

The Numbers’ window contains a customizable Tool Bar, a Format Bar, a Sheets Pane, a Styles Pane, a Function Pane and 
the Sheet Canvas.

2.2 The Tool Bar

The Tool Bar contains several icons. These control common functions. Some Tool Bar Icons are greyed-out, meaning they 
can not be used. They become active once a Cell or Object is selected. The Tool Bar can be customised to display buttons 
for commands based on user preference. From left to right:

•	 View – This changes the View Mode. Moving from Layout View to Print View is a regular operation.
•	 Sheet – This is a quick way to add new Sheets. Other methods are using the Menu Bar > Insert > Sheet, or 

right-clicking (or control–clicking) inside the Sheet Pane.
•	 Table – This allows pre-formatted Tables to be added to Sheets. Table formatting will be described in Section 

5 – Working With Tables. Tables can be added here can be re-formatted at any time.

http://bookboon.com/
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Overview of the Numbers Interface

•	 Reorganize – This opens a Sort dialogue box that can reorder Columns. Similar functions can be accessed from 
a Table’s Reference Tabs. Reorganize is greyed-out until a Table or Cell is selected. 

•	 Function – This can be used to add Sum, Average, Minimum, Maximum, Count and Product functions. It 
will also launch the Function Browser which contains more complex formulae. At the bottom of the Function 
menu is Formula Editor. Rather than access this command here press the equals (=) key to open the Formula 
Editor. Function is greyed-out until a Table Cell is selected. 

•	 Formula List – This opens a pane below the Sheet Canvas that lists any formula used in the open document. 
A great way to check and modify formula.

•	 Charts – This is the most convenient way to add Charts to a Sheet. Charts on a Sheet are list in the Sheet Pane. 
There are nineteen charts types. These are listed in Section 10 – Charts.

•	 Text Box – This adds a simple text box. These can be used to enhance the design of sheets by adding titles and labels.
•	 Shapes – This adds simple primitive shapes, arrows, stars and speech bubbles to a Sheet.
•	 Comment – Use this to add virtual sticky notes to a Numbers document; ideal when expressing ideas in 

collaborative projects. The Comment icon will sometimes grey-out depending on the items selected.
•	 Share – This is used to upload files to iWork.com Public Beta. iWork.com is a convenient way to share work 

online with anyone. Because it is web-based, iWork files can be shared from Macs or iPads simply and securely.
•	 Inspector – This opens and closes the Inspector panel. The Inspector is described in Section 2.7 – The Inspector.
•	 Media – This opens and closes the Media Browser. The Media Browser description can be found in Section 

2.9 – The Media Browser.
•	 Colors – This opens and closes the Color Picker. The Color Picker works across the Mac’s operating system, 

meaning it can be accessed from most Apple applications. Use it to pick and modify colours. 
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Overview of the Numbers Interface

To sample a colour from any part of the computer screen, select the magnifying glass found in the Color 
Window and hover over the colour to be sampled. Click to sample.
The colour wheel, tone slider and Opacity sliders can be used to modify a sampled colour, or used to create 
a new one.
At the bottom of the Color Window is a colour well. If it is not visible double–click the dot on the bottom centre 
of the Colour Window. The colour currently displayed at the top of the Color Window can be dragged down to 
the colour well to save it for future use. Colours saved in this way are available in any application that supports 
the colour wheel. This means custom colours generated in Numbers can be used in Keynote or iMovie et cetera.

•	 Fonts – opens and closes the Fonts Panel. Like the Color Picker, the Fonts Panel is system wide, meaning it too 
can be accessed from most Apple applications.

http://bookboon.com/
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2.3 Customising the Tool Bar

Adding extra buttons can be a great way to speed up working or to remember seldom used commands. To customise the 
Tool Bar right-click or Control Click the Tool Bar and choose the Customize Toolbar… option. Drag the desired icons 
to available spaces on the Tool Bar. Suggestions for three useful additions are made below. 

•	 Send to iWeb – iWeb is an easy to use web site and blog creating application. The future of iWeb is in doubt. 
In 2012 a major upgrade or replacement application maybe announced. This icon is a quick method of sending 
either a Numbers document or PDF version of a Numbers document to iWeb.

•	 Alpha – this icon remains greyed-out until a picture is selected. Pictures, most likely photographs, can be 
imported into Numbers. Alpha, or as it is listed in the Format Menu, Instant Alpha makes parts of photographs 
or pictures transparent. In the illustration the aeroplane has been cut–out from the sky. With a picture selected 
try Instant Alpha. The application describes what steps to take. 

http://bookboon.com/
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•	 Adjust – opens the Adjust Image window. This dialogue box can be used to adjust the Brightness, Contrast and 
Saturation of a picture. There are several image parameters that can be used to finesse imported photographs, 
though often just clicking the Enhance button will improve a picture.

Note: Many Apple applications can have their Tool Bar customised in this way. This concludes our look at the Tool Bar.

2.4 The Format Bar

The Format Bar displays contextual information. For example, when a table or cell within a table is selected the Format 
Bar displays font formatting and cell formatting controls. When a Chart is selected the Format Bar displays parameters 
for controlling the Chart.

2.5 The Sheets Pane

The Sheets Pane displays any Sheets, Table and Charts in the current Numbers document. Numbers can contain 
multiple Sheets and a Sheet can contain multiple Tables. These are listed in the Sheets Pane and displayed on the 
Canvas. Multiple Sheets can be used to create sheets that contain working calculations, the results from which can be 
displayed on a separate Sheet, thus hiding the working calculations. Each Sheet can contain multiple Tables. In terms 
of accounting this means a sheet could contain Cash Flow, Sales, Expenditure and Bank Account Data as separate 
Tables on a single Sheet.

�
�
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�����	�
��

In Paris or Online
International programs taught by professors and professionals from all over the world 

BBA in Global Business
MBA in International Management / International Marketing
DBA in International Business / International Management
MA in International Education
MA in Cross-Cultural Communication
MA in Foreign Languages

Innovative – Practical – Flexible – Affordable

Visit: www.HorizonsUniversity.org
Write: Admissions@horizonsuniversity.org
Call: 01.42.77.20.66 www.HorizonsUniversity.org

http://bookboon.com/
http://bookboon.com/count/advert/aea1fd82-96d7-e011-adca-22a08ed629e5


Download free ebooks at bookboon.com

iWork - Numbers

17 

Overview of the Numbers Interface

2.6  Styles Pane

When presenting data it is desirable to display information clearly, perhaps using a house style. Numbers contains several 
Style Presets that can be modified or created from scratch so that Tables fit a corporate identity or personal taste. To apply 
a style to a Table, drag a style preset thumbnail from the Styles Pane on to a Table. 

2.7 The Inspector

The Inspector is a key feature in Apple’s iLife and iWork software. Users new to Apple Mac software need to embrace the 
use of the Inspector. Inspectors control nearly all the parameters in iWork software. Numbers, Pages and Keynote have 
some unique Inspectors and some in common. For instance all the applications have a Document Inspector but each 
contains slightly different parameters.

The Inspector is launched by either clicking the Inspector icon in the Toolbar or Menu Bar > View > Show Inspector. 

Numbers has ten inspector tabs. They are:

 ➢ Document Inspector –

The Document Inspector should be used to set up a document. Divided into three sections, the top section is Printer 
Setup. If a printer is available it can be selected using Format For. After doing that the Paper Size can be chosen.

http://bookboon.com/
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The next section is Spotlight. Completing the fields for Author, Title, Keywords, and Comments is recommended practice. 
It makes documents easier to search for, especially if using the Mac’s Spotlight search. All of these fields are for metadata. 
Author and Title are self-explanatory. Adding Keywords helps classify a document. For example a Numbers document 
designed for a swimming club could have the keywords, ‘swim, pool, coaching, gala, Senior Swim Team’. The list could go 
on. There are five keywords here. Keywords are denoted by commas, ‘swim, pool,…’ ‘Senior Swim Team’ is one keyword. 
Searches can be case-sensitive, but using ‘swim’ and ‘Swim’ as keywords is not strictly necessary. When choosing keywords it 
is helpful to invoke the spirit of the librarian. A less rigorous form of applying metadata is using the Comments field. Here 
paragraphs of descriptive text add be added. In the example of the Swimming Club Numbers document, the comments 
field could read, ‘Our swimming club membership list. Includes: a full list of coaches and their qualifications; subscription 
payments; our teams, Junior Boys, Junior Girls…’

The last section is Require Password To Open. For additional security a password can be entered to lock a Numbers 
document. The password would then be required everytime the document is opened. 

 ➢ Sheet Inspector –

The Sheet Inspector should only be used when Numbers is set to Show Print View, in this mode users can assess changes 
made to the parameters in this Inspector. The top section is one method for renaming Sheets. Below that Content Scale 
becomes active in Print View, allowing Sheets to be scaled for accurate print output. The Slider or the number field can 
be used for scaling content. Page Layout is used to determine page orientation. 

http://bookboon.com/
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Overview of the Numbers Interface

When printing Sheets that do not fit on a single sheet of paper. adding page numbering is a convenient way to account 
for all the printed sheets. Page Number and Page Count along with File Name and Date can be added in Print View; 
usually in the Header or Footer of the Sheet. In the example page numbering has been added to Print View; the Sheet 
spans two print pages:

Page Margins can be set in the last section, which includes settings for Header and Footer.

 ➢ Table Inspector –

http://bookboon.com/
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The Table Inspector can be used to rename Tables. Unlike the Print View Header and Footer mentioned previously the 
Table Headers & Footers add Header Rows and Header Columns to Tables. This section also allows Footer Rows to be 
added to Tables.

The Table Inspector can be used to Merge Cells or Split Cells. Note that Right–Clicking or Control–Clicking a Cell invokes 
a Context Menu that can be used to Merge or Split Cells, along with other useful functions not found in the Table Inspector.

Row Height and Column Width are self-explanatory. Measurements for Cell dimensions can be entered here, or the Fit 
buttons used to automatically size Cells to fit their content.

Cell Borders are the ruled lines that appear around a Cell and Table. Use the parameters in the Cell Borders section to 
format Cell Margins.

Cell Background can be used to colour single or multiple Cells. The Alternating Row Color option is a great way to help 
the left to right reading of data in large spreadsheets.

 ➢ Cells Inspector –

http://bookboon.com/
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Numbers will automatically format Cells, type 31/8/05 into a Cell and it will appear as 31 Aug 2005. This predictive 
function of Numbers is useful but to override, or preset Cell formatting, use the Cell Inspector. 

Conditional Formatting can be used to change the type style of a Cell if the conditions of a rule are met. In the illustration 
if the test results fall between 25% and 50% the text become white type, on a red background. 

Wrap Text in Cell forces lines of text to fit within the width of the column in which they sit.
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 ➢ Chart Inspector –

The Chart Inspector provides control over chart renditions. The basic controls allow the chart type to be changed via the 
Chart Icon; this menu mirrors the menu found in the Tool Bar. The Edit Data… button opens a floating window in which 
the Chart Data can be changed; very useful when information needs to be updated in a hurry. 

Chart Colors… opens a floating window from which preset colour palettes can be applied to charts. Palettes include 3D 
Texture Fills, 2D Image Fills and 2D Color Fills. Try using the Apply All button to a Chart. If you do not like the colours 
in the Chart try dragging a different Fill from Chart Colors window or drag colours from the Color Window.

3D Charts have a special section at the bottom of the Chart Inspector. Click–drag the blue button to rotate a Chart and 
try changing the Lighting Style and the Chart Depth.

More advanced functions found in the Axis and Series tabs, such as Linear and Percentage Scale, will not be covered in 
this book as they are self-evident to statisticians, but for others would require lengthy explanations that are not in the 
remit of this book.

http://bookboon.com/
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 ➢ Text Inspector –

Text can be controlled from five locations:

•	 The Format menu Fonts
•	 Format menu Text
•	 The Fonts window, launched from the Tool Bar or using Command T 
•	 The Format Bar
•	 The Text Inspector. 

Each location has some unique and some shared functions. 

The Text Inspector has three tabs, Text, Columns and Bullets.

The Text tab can be used for Character alignment horizontally, and also vertically. The colour of type can be changed here 
also, though the unique parameters here are the Spacing controls. Character Spacing, also known as Tracking, adjusts the 
space between letters, whereas Line Spacing, also known as Leading, adjusts the height of lines of type. 

Pressing the Return key to create extra space between paragraphs is considered bad practice by graphic designers. To 
control the space between paragraphs it is better to use the Text Inspectors, Before Paragraph and After Paragraph controls.

Inset Margin can be used to create space between the data in a Cell and the Cell border. Doing this aids legibility.

http://bookboon.com/
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The Columns tab can only be used on Text Boxes and not as a way to modify Cells in a Table. When a Text Box is selected, 
the Columns tab can be used to set the amount of Columns in the Text Box and to set the space between the Columns, 
known as Gutter.
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The Bullets Tab can be used to add bullets to text in either Text Boxes or Cells in Tables. There are six types of bullets, 
here an Image Bullet has been selected. To change the bullet type click on the menu labelled here as Image Bullets. 
Experimenting with the other parameters here will clearly illustrate their functions.

 ➢ Graphic Inspector –

The Graphics Inspector controls the appearance of objects in Numbers. Although the Graphic Inspector can be used on 
Tables, this Inspector is best used on Text Boxes or Shapes. Here a Shape contains an Image Fill that has been set to Scale 
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To Fill. Text can be added to a Shape box. The Stroke is set to Picture Frame. Shadow and Reflection have been applied. 
With so many parameters here the best way learn is to experiment. Start this process by creating two text boxes. Use the 
Graphics Inspector to stylize one box. Ensure that Shape is selected then go to Format > Copy Style. Select the second 
text box and go to Format > Paste Style. The second Shape will take on the general appearance of the stylized one.

 ➢ Metrics Inspector –

The Metrics Inspector is used to control the size and position of objects on the Sheets Canvas. This includes Tables and 
Charts which cannot be rotated, whereas Text Boxes and Pictures can. The File Info field is useful as it displays the file 
name of any image imported into Numbers. Graphic files, such as photographs, are embedded into Numbers. This means 
the original file used for importing can be moved or deleted. File Info displays the information required to locate originals 
so long as they have not been deleted.
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 ➢ Hyperlinks Inspector –

The most common form of hyperlink are links to webpages. In Numbers text can be converted into a hyperlink. To make 
a link select the text and in the Hyperlink Inspector click Enable as a Hyperlink. If the link is to a webpage choose that 
as the Link to: option and type or copy and paste the address for the webpage into the URL: field. Note that links can 
be used to generate an email. Once created it might to desirable to temporarily disable hyperlinks. Accidental clicks will 
open web browser or email software. Checking Make all hyperlinks inactive will do this.

Destination MMU
MMU is proud to be one of the most popular universities in the UK. 
Some 34,000 students from all parts of the globe select from its 
curricula of over 1,000 courses and qualifications. 

We are based in the dynamic yet conveniently compact city of Manchester, 
located at the heart of a sophisticated transport network including a major 
international airport on the outskirts. Parts of the campus are acclaimed for 
their architectural style and date back over 150 years, in direct contrast to 
our teaching style which is thoroughly  modern, innovative and 
forward-thinking. 

MMU offers undergraduate and postgraduate courses in 
the following subject areas: 

• Art, Design & Performance 
• Computing, Engineering & Technology 
• Business & Management 
• Science, Environmental Studies & Geography 
• Law, Education & Psychology 
• Food, Hospitality, Tourism & Leisure Studies 
• Humanities & Social Science 

For more details or an application form
please contact MMU International.
email: international@mmu.ac.uk
telephone: +44 (0)161 247 1022
www.mmu.ac.uk/international
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 ➢ QuickTime™ Inspector –

•	 If audio files or video has been added to a document, the QuickTime Inspector can be used to set new start and 
finish points for the clip. For example in a sixty second video clip if only the middle thirty seconds are required, 
moving the Start point to the time index to 00:00:15.00 and the Stop point to 00:00:45.00 would achieve this.

•	 A Poster Frame is a frame from the selected video that is displayed to represent the video. Perhaps the starting 
frames of the video are black. Choosing another frame from the video might be more illustrative. 

•	 The repeat options are self-explanatory and the Volume slider and Control sections are ubiquitous. 

2.8 Text and Graphics

Data can be imported from a variety of sources. Importing spreadsheet data is outlined in Section 7 – Importing Data.

As with all iWork applications, Numbers stores graphics and other media within the file itself, with the except of Fonts 
(see below). This makes for easy transfer of files from workstation to laptop et cetera. A consequence of this is that iWork 
documents may have large files sizes though there is an easy remedy in the Reduce File Size command. Though only run 
the Reduce File Size command on copies of Numbers files as this operation will lower the resolution of some images.

Fonts cannot be embedded into a Numbers document. Care must be taken to ensure all computers on which a Numbers 
document is to be shared have the same fonts installed. This is more relevant if non–standards fonts are used; ones that 
do not ship with an Apple Mac.

2.9 The Media Browser

The Media Browser appears in most of Apple’s application software. It is a system wide utility that is accessed from within 
programs such as Numbers. It has a distinct icon displaying a frame of film, a picture frame and two musical notes.

The Media Browser can be launched from the Toolbar or View > Media Browser. It contains three tabs, Audio, Photos 
and Movies.

Spreadsheets help crunch data, though to explain that data pictures can often help. Numbers allows users to import sound, 
pictures and movies via Insert > Choose, or the Media Browser.
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Audio – contains tracks from current user’s iTune account. Garage band projects, these might include voice–overs or 
podcasts, and audio from other applications such as Aperture or Final Cut.

Photos – contains images stored in iPhoto, or Aperture if it is installed.
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Movies – contains video files stored in iMovie, the current user’s Movies Folder or in iTunes. If Final Cut or Aperture are 
installed video files from those applications will also appear here.

If several media files, say photographs, are to be placed into Numbers and they are not in iPhoto or Aperture they will 
not appear in the Media Browser. A quick way to add files to the Media Browser, without importing them into a host 
application such as iPhoto, is to place them into a Folder in Finder and, with both that Finder window and the Media 
Browser visible, drag the Folder from Finder into the top pane of the Media Browser.

The bottom pane of the Media Browser contains thumbnails of the respective media files. Double–clicking the thumbnail 
previews the file. In the case of Photos it enlarges the thumbnail to fill the Media Browser pane.

To insert a media file or files simply select them in the Media Browser and drag them onto the Numbers Sheet.
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3  Adjusting Images
When images are placed into Numbers they may look too dark or lack contrast. Like all iWork applications there is an 
Adjust Image control; a panel that can be used to adjust the brightness, contrast, saturation and other image parameters 
directly within Numbers. There are several image parameters that can be used to finesse imported photographs, though 
often just clicking the Enhance button will improve a picture, repeated.

Image Adjust is an icon in the Toolbar, or can be launched from View > Adjust.

3.1  Framing Images

Images can be framed to help convey the right visual impression or just to help make the image standard out. By clicking 
on an image imported into Numbers, from the Format Bar frame options can be accessed. 

Alternatively these options can be found in the Graphic Inspector.
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4 Working With Sheets
A Numbers document can contain one or more Sheets. By default, Sheets contain one Table. These are divided into 
Columns and Rows.

Sheets are similar to Excel Tabs and can be viewed as sub–divisions of a Numbers document. Sheets can be used to 
breakdown data into groups. For example, an accounts document might have separate Sheets for raw data and workings, 
with a presentation Sheet for Charts and Graphs.

4.1 Renaming And Adding Sheets

To rename a Sheet, double–click its name in the Sheet Pane. To add a new Sheet, click the Sheet button in the toolbar, or 
from the menu bar choose Insert > Sheet. Naming Sheets is a worthwhile discipline.

4.2 Organising the Sheet Pane

With multiple Sheets, the order in which the Sheets appear can be changed by clicking on a Sheet in the Sheet Pane and 
dragging it up or down the Pane. Furthermore, with a multi–sheet document, when each Sheet contains at least one 
table, the Sheet Pane becomes rather full. Therefore it might be desirable to only view the Sheets without their respective 
content. To hide the contents of a Sheet in the Sheet Pane, click on the disclosure triangle next to the Sheet label to hide 
or reveal its contents.

Develop the tools we need for Life Science
Masters Degree in Bioinformatics

Bioinformatics is the  
exciting field where biology, 
computer science, and  
mathematics meet.  

We solve problems from 
biology and medicine using 
methods and tools from  
computer science and  
mathematics.

Read more about this and our other international masters degree programmes at www.uu.se/master
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5 Working With Tables
A Sheet can contain one or more Tables. Tables are simple two-dimensional grids; divided into columns and rows. They 
can be used to organize, analyze and present data. Tables are the fundamental building blocks of a spreadsheet.

A significant feature of Numbers is the ability to use several tables on a single Sheet and combine them with other elements 
such as charts or media such as sound, photographs and movies.

Tables can be built in several ways and formatted to handle data intelligently. This allows you to organize and conditionally 
format data with comparative ease.

5.1 The Anatomy Of A Table

Users new to spreadsheets need to understand the basic ‘anatomy’ of a Table. A good starting point is to create a new 
Blank document from the Template Chooser. With the new document open alternately click on the label ‘Sheet 1’ in the 
Sheet Pane and on the Table on Number’s canvas. This causes the Reference Tabs to appear and disappear; columns are 
labelled with letters and rows with numbers.

By clicking-dragging the dividing lines between columns or rows cells can be resized.

Clicking on any part of the body of a Table selects a Cell. In the illustration Cell A2 is selected. Clicking on one of the 
Reference Tabs selects an entire column or row. Hovering the cursor over a Reference Tab causes a black triangle to 
appear. This menu allows columns or rows to be added or deleted from the Table. The menu for columns also allows 
data to be sorted.

http://bookboon.com/


Download free ebooks at bookboon.com

iWork - Numbers

34 

Working With Tables

Directly beneath the Format Bar is a blank white space. When a Cell is selected this space can be used to enter formula; 
the result of which will be displayed in the selected Cell. 

When a Table is selected, along with the Reference Tabs a handle appears in the bottom right–hand corner of the Table. 
Clicking and dragging that handle causes columns and rows to be added and subtracted with ease; a quick way to set the 
desired amount of Cells in a Table.

To resize a Table, click on the Sheet but not on the Table to deselect it. The Reference Tabs disappear. Now carefully click 
the edge of the Table, a bounding box should appear, with no Reference Tabs. Click-dragging the bounding box will 
resize the Table.

To delete a Table click on the box at the top left of the reference tabs and press the delete, or backspace key.

5.2 Formatting A Table

A Table can contain a cell, or cells, that perform calculations. For example a Table might contain columns for the twelve 
months of the year and rows for regular types of expenditure. Rows can be formatted to contain formula to calculate 
total expenditure, cash flow et cetera:

In the accounts table shown, the monthly total expenditure is the SUM of each line item of expenditure. Net Flow is 
monthly income minus monthly expenses. 
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6 Cell Formats
There are six table presets; each providing an insight into the variety of Cell Formats. Controls for Cells can be explored 
by right–clicking or Control–Clicking a Cell or Cells.

The six table types are:

•	 Headers – This includes one header column and one header row. Headers are used to label columns and rows. 
Headers are automatically formatted so that they stand out from other cells in a Table. They are always the 
topmost row or the first column on the left of a Table. Numbers supports up to five header rows and columns. 
Multiple headers are useful when assigning names to two or more header columns or rows. 

•	 Basic – is similar to the Headers preset except that it does not contain a row header.
•	 Sums – like Basic, this has columns headers, no row headers, but includes a Footer Row. The Footer Row cells 

contain a SUM formula which totals any number values entered into the columns.
•	 Plain – is a simple grid of Cells with no headers or formula added.
•	 Checklist – is a useful example of Cell Formatting. Column A contains Checkboxes. So if making, for instance, 

a Do List once a task has been completed it can be simply ticked to indicate its completion. Other types of Cell 
Format are Stepper, Slider and Pop-up Menu. Cells can be formatted for Numbers, Currency, Percentage, Date 
& Time, Duration, Fraction, Numeral System, Scientific and Text. 

•	 Sums Checklist – is identical to Checklist save that the first column contains checkboxes.

SSTSTSTSTTUUDUDDYY Y IINN SSWWWEDEN 
––  HHOHOOMMEMEE O OOFF THE NOBEL PRIZE
CLOSE COLLABORATION WITH FUTURE 
EMPLOYERS SUCH AS ABB AND ERICSSON

WWEWWEWEELLCLCCOOMOME E TTOO 
OOOUOUURR WWOORRLLDD
OOFOFF T TEAACCHCHINNG!G!
INNOVATION, FLAT HIERARCHIES 
AND OPEN-MINDED PROFESSORS

SASHA SHAHBAZI 
LEFT IRAN FOR A 

MASTERS IN PRODUCT 
AND PROCESS 

DEVELOPMENT AND 
LOTS OF INNEBANDY
HE’LL TELL YOU ALL ABOUT IT AND 

ANSWER YOUR QUESTIONS AT 
MDUSTUDENT.COM

www.mdh.se
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6.1 Manually Formatting Cell

Cells are formatted as Automatic when they are created. This means that data can be entered without the user having to 
consider which format to use. Numbers allows users to change cell formatting depending on their project requirements. 
The types of Cell Format are Numbers, Currency, Percentage, Date & Time, Duration, Fraction, Numeral System, Scientific, 
and Text. There are also, Stepper, Slider and Pop-up Menu formats.

To manually format a cell, column or row, select it, then in the Cells Inspector click on the drop down menu and change 
the formatting accordingly. In addition users can make custom formats. This option is also found in the drop down menu 
of the Cells Inspector.

If a date is entered into a Cell, for example 04/04/2012, Numbers will automatically read this as a date and will display 
it as such; 4th April 2012. 

If this is not the desired date format, select that cell, column or row and in the Cells Inspector use the Date menu to 
change the formatting. The options found in the Cells Inspector can also be found on the Format Bar.
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6.2 Navigating from Cell to Cell

When entering data into Cells, to move the insertion point to the next Cell in the row press TAB. To move the insertion 
point to the cell below press Return. Use the Arrow keys to move the insertion point freely.

6.3 Series

A series is a range of linked values. For example, months or weekdays where February follows January, Tuesday follows 
Monday. Numbers understands such series. To prove this point try typing January into a column. Select that cell and 
click-drag on the bottom right hand corner of the cell and, moving the cursor down the column, the column automatically 
sequences the rows with all the months of the year. The same process can be applied to weekdays. 

6.4 Customised Series Data

If a date is entered into the top body cell of a Column, for example 01/01/12, a date sequence can be created. By click-
dragging on the bottom right hand corner of the cell and moving the cursor down the column, the column automatically 
sequences the rows as following days; 2nd, 3rd, 4th January and so on. Brilliant, but this can be frustrating if, for instance, a 
series based on weeks is required. The way to achieve this is to manually enter the date information for the first two months 
of your series, say 04/04/2012 and 04/05/12. Then select the row for April, hold down the Shift key and select May, both 
rows are now selected. Click–drag the bottom right hand corner of the May cell and the date series now runs in months. 

In the illustration Column A was created using consecutive days, 04/04/12 was typed into Cell A1 then dragged to fill 
Column A. In Column B 04/04/12 was typed into Cell B1, then 11/04/12 into Cell B2 before both these Cells were selected 
and dragged to fill Column B. Column C is a series based on the first day of the month. Column D illustrates the drag 
operation, and is a series based on years.

Use the Cell Inspector to change how the dates are displayed.
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Other series might include a dinner menu. Typing Aperitif, Starters, Main, Deserts, Coffee into a successive Rows of a 
Column then performing the Shift–Clicking and Dragging operation described above will repeat those five elements 
down the column ad nauseam.

And there’s more. Hovering the cursor over the reference tab for the date column reveals a triangle, clicking on this 
invokes a menu. That menu has an option ‘Categorize by This Column’. If this is selected the months are automatically 
divided into years. If the sequence was stepping-up in days then ‘Categorize by This Column’ would divide the column 
into months. 

Numbers is full of features like this. There is not space to explore all the permutations here. The key to understanding lies 
in understanding how Cells are automatically formatted and how this formatting can be ‘trained’ to behave in new ways.

6.5 Sorting Data In A Table

Using the menus that appear on the reference tabs, users can sort columns and rows. Typically data is sorted by Column, 
for example by date ascending. Sometimes more sophisticated sort options are required, these can be accessed via the 
reference tab menus and are labelled, ‘Show More Options’. In the example Column B, Fruit Type is being sorted to display 
in alphabetical order.
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6.6 Organising Data With Categories

The following example shows a fictitious Table for a green-grocer’s fruit order. This and the previous illustration contain 
the same data, but the second Table has been categorized by Column. 
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The categorized Table presents information more clearly. To achieve this Column A was selected and then the Column’s 
Reference Tab menu opened to reveal the ‘Categorize by This Column’ option. This categorizing can be applied on multiple 
levels. With these sub-categories a disclosure triangle appears allowing rows to be collapsed and therefore hidden. Cell B2 
was selected and from its Reference Tab, Count was chosen, hence the figures 3, 5, and 4 in Rows 2, 6, and 12.

6.6 Using Checkboxes, Steppers, and Sliders

In the following Checkbox example, a timesheet used for client billing is illustrated.

Column A is the Date of the item. Column B describes the task, and is a Pop–Up formatted Cell. Column C details the 
time taken for the task. Column D is a checkbox used when a Row item is billable. Column E is the total billable time. 
Cell C25 is the total time taken for the job and Cell E25 records the total billable time.

A Checkbox is a variable with two states on or off equating to 1 or 0. The Pop-Up Menu is a set–list to draw from. Here 
the work tasks for this business are listed.
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6.7 Freezing Header Rows And Columns 

With large tables that run–off the screen, scrolling up and down is necessary to view all the data. Freezing Headers will 
ensure that Header Rows and Columns will always be visible no matter how far down or across a Table the current view 
is set.

In the example the Header was frozen using the Tables Inspector.
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7 Importing Data
Data can be imported from a variety of sources. The most common format is a Microsoft workbook, but other file formats 
include Comma–separated Value (CSV), tab-delimited format, Open Financial Exchange (OFX), AppleWorks 6 and Excel 
2008 and earlier formats for both Mac and PC.

7.1 Importing Excel Spreadsheets

At the time of writing this, Numbers can import .xls files from Excel 2008 and earlier. Newer versions of Excel and other 
spreadsheets with more than 256 columns may not import correctly. A solution is to use Excel to modify data, save it in 
an appropriate version of .xls then import it into Numbers. This may sound less than ideal, but in the majority of cases 
the import will work just fine. 

To import an .xls file in to Numbers go to File > Open, locate the desired .xls document and click to open. It’s that simple. 
The Excel file then opens in Numbers. By default Excel documents have three worksheets, Numbers interprets these as 
Sheets. If there are extra blank Sheets in the new Numbers document these can be deleted. Select the unwanted worksheets 
and click Delete, or Back Space. Numbers asks for confirmation of the delete instruction. Click Delete.

7.2 Using Address Book Cards

Apple’s Address Book is a key application in the Apple ‘ecosystem’ of products. Contacts added to an iPhone or iPad 
Address Book automatically sync to Mac computers when syncing via iTunes or iCloud. 

Do you want your Dream Job?

More customers get their dream job by using RedStarResume than 
any other resume service.

RedStarResume can help you with your job application and CV. 

Go to: Redstarresume.com

Use code “BOOKBOON” and save up to $15

(enter the discount code in the “Discount Code Box”)
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Address Book data can easily be added to a Numbers document. For instance if generating a event planner, key personnel 
from an Address Book can be selected in Address Book and simply dragged on to a Number’s Sheet to create a new Table. 
This can then be modified, perhaps with the addition of checkboxes and Pop-up menus, to suit its purpose.

In the example I have dragged my Address Book Card onto a Sheet in Numbers. Only four Columns were created labelled 
B, C, J and S.

If using a template or other pre-formatted Numbers table, dragging contacts from Address Book onto that Table will only 
import Address Book fields that match the Headers of the Numbers Table. To bring in other Address Book information 
other than Last Name, First Name, Phone and Email, a custom Table has to be created. 

In the example a Table with Headers labelled, Company, Phone, Email and URL was created. A full list of Address Book 
Fields and their corresponding Numbers Headings can be found by typing ‘address book’ into Numbers Help.
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8 Calculations
Numbers has several tools for adding and editing formulas and functions.

8.1 Formula Editor

The Formula Editor is used to create and modify formulas. To open it select a Cell and press the equals (=) key. 

The Formula Editor can also be accessed from the Tool Bar.

The formula bar is underneath the Format bar and is always accessible. Formula can be entered here manually or Functions 
can be applied.

When using the Formula Editor, Numbers adds colour to the cell reference in a formula and to the respective cells, making 
formulas easier to read.

In the illustration Cell D2 was selected. And a Formula added (=B2+C2) by clicking Cells B1 and C2.

The formula for calculating tax at 20% is Price x 20%.

In the example column B = Price, C = Tax at 20% and column D is the total of Column B and C to give the Price including 
Tax.
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Cell references can be dragged to swap the order of a formula. Clicking the insertion point between cell references allows 
Operators to be added or changed. In the illustration the plus sign could be replaced with a minus sign or other Operator.

Holding down the Alt key while in the Formula Editor allows the arrow keys to be used to reference Cells.

8.2 Operators

To enter formulae, Numbers uses the standard mathematical operators. They are, +, -, *, /, ^, %.

Here are examples of the operators in use. Using Columns E and F, where Column E contains 20 and Column F contains 2:

By 2020, wind could provide one-tenth of our planet’s 
electricity needs. Already today, SKF’s innovative know-
how is crucial to running a large proportion of the 
world’s wind turbines. 

Up to 25 % of the generating costs relate to mainte-
nance. These can be reduced dramatically thanks to our 
systems for on-line condition monitoring and automatic 
lubrication. We help make it more economical to create 
cleaner, cheaper energy out of thin air. 

By sharing our experience, expertise, and creativity, 
industries can boost performance beyond expectations. 

Therefore we need the best employees who can 
meet this challenge!

The Power of Knowledge Engineering

Brain power

Plug into The Power of Knowledge Engineering. 

Visit us at www.skf.com/knowledge
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8.3 Functions

Numbers supports over 250 maths functions for performing statistical, financial, engineering, and other computations. 
The built-in Function Browser provides a quick way to learn about functions and add them to a formula.

The Function browser icon sits in the Tool Bar. A Cell has to be selected before it can be invoked. There are eight options 
in the Function Browser:

•	 Sum – Calculates the sum of numeric values in the selected cells
•	 Average – Calculates the average of numeric values in selected cells
•	 Minimum – Determines the smallest numeric value in selected cells
•	 Maximum – Determines the largest numeric value in selected cells
•	 Count – Determines the number of numeric values and date/time values in selected cells
•	 Product – Multiplies all the numeric values in selected cells
•	 Show Function Browser – The fastest way to add a predefined, named operation. In the illustration the 

Trigonometric function SIN has been highlighted.
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•	 Formula Editor – Is a menu options that invokes the Formula Editor. The menu can also be invoked by selecting 
a Cell and pressing equals (=).
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To view all the formulas in a spreadsheet, choose View > Show Formula List or click Formula List icon in the toolbar. All 
the formulas are then displayed in list form with the following column headings.

•	 Location – Lists the cells, by sheet and table, that contain formula.
•	 Results – Shows the value returned by the formula.

8.4 Performing Calculations With Variables

The following time sheet example was introduced in Section 6.6 Using Checkboxes, Steppers, and Sliders. Column D 
contains the Variable.
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Column E contains the formula C2*D2. If Column D is ticked it takes the value 1, returning a value in Column E equal 
to Column C. This timesheet can be used to track all work undertaken for audit purposes but only the SUM of Column 
E is billed to the client.

8.5 Referencing Multiple Sheets And Tables

Previously it has been stated that multiple sheets can be used; one being used as a working sheet and another for presentation. 
To reference the results of a calculation from one sheet or table to another, target a cell, press Equals (=) then navigate 
to the reference cell and select it. 

8.6 Referencing Data; Relative and Absolute References

Relative Reference is the default when formulas are created. In the illustration of household accounts the formulae are 
relatively referenced. The formula for total expenses is the SUM of Cells C5 to C10; Cell C12 was selected and equals (=) 
pressed to invoke the Formula Editor, then Cell C5 was selected and the Shift key held down and Cell C10 was selected. 
With the formula in place Cell C12 was selected and the formula dragged across the entire Row 12. The automatically 
added formulas reference their respective columns, maintaining a relative relationship. The formula in Cell D12 references 
Column D, in Cell E12 the formula references Column E and so on. All the formulas in the household accounts illustration 
are Relative.

NNE and Pharmaplan have joined forces to create 
NNE Pharmaplan, the world’s leading engineering 
and consultancy company focused entirely on the 
pharma and biotech industries.

Inés Aréizaga Esteva (Spain), 25 years old
Education: Chemical Engineer

NNE Pharmaplan is the world’s leading engineering and consultancy company 
focused entirely on the pharma and biotech industries. We employ more than 
1500 people worldwide and offer global reach and local knowledge along with 
our all-encompassing list of services.                                    nnepharmaplan.com

– You have to be proactive and open-minded as a 
newcomer and make it clear to your colleagues what 
you are able to cope. The pharmaceutical fi eld is new 
to me. But busy as they are, most of my colleagues 
fi nd the time to teach me, and they also trust me. 
Even though it was a bit hard at fi rst, I can feel over 
time that I am beginning to be taken seriously and 
that my contribution is appreciated.

Trust and responsibility  
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Absolute Reference is best explained using the times table. 
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In the illustration the Header Columns and Rows contain numbers from one to twelve. The formula in Cell B2 is = B1*A2, 
which is one times one, equalling one. If that formula were to be dragged across the whole of Row 2, Numbers would 
automatically Relatively Reference so the formula in Cell C2 would be =C1*B2, or two times one, the correct answer, 
but in Cell D2 the formula would be =D1*C2, or three times two. As six is not the result required for a times table the 
formula reference has to be changed to absolute cell reference. To do this invoke the Formula Editor:

Click on A2 in the Formula Editor and from the menu select Absolute Column:

Then click on B1 in the Formula Editor and from the menu select Absolute Row:

The Formula References now contain dollar ($) signs:

Now the formula always references the absolute cell reference in the header columns and rows. Try creating a times table 
as illustrated to test this process.
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9 Design Formatting
The working state of spreadsheets is plain and straightforward. For presentation purposes it may help to add colour, and 
use different fonts. Formatting tables improves legibility. Numbers ‘excels’ in layout and design.

9.1 Using Table Styles

The Format Bar and the Inspectors for Table, Text, Graphics, and Metrics Inspectors can be used to modify the graphic 
style of a Table. The Format Bar allows access to many of the graphic design features of Numbers, though the various 
Inspectors contain additional formatting features. 

9.2 Modifying and Saving Table Styles

Once a table’s look and feel have been set it is often useful to save that design for future use. This can be done by creating 
a new table style.

Beneath Number’s Sheet Pane is the Styles Pane. It contains the ten table styles that ship with Numbers. To add a new 
style, select a Table that has been stylized appropriately then note which Table Style from the Styles Pane is currently 
active. It will be highlighted and have a triangle icon denoting a menu is available.

To create a new table style use this menu and select Create New Style… There will be prompt to name the new style. Key 
in a suitable name and click OK. The new style will be added to the Style Pane.
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Other options found in the Styles Menu allow styles to be deleted or modified. If a table design needs to be modified such 
changes can be saved as a new style or set to overwrite the previous style.

9.3 Print Setup

One of the great joys of Numbers is the control users have when it comes to printing work.

If one printer is connected to a computer Numbers will have already recognized it. To check this or to specify a particular 
printer is more than one is available go to the Document Inspector and from Page Setup… select to required printer and 
paper size. Then from the Toolbar of the View menu chose Show Print View. At this point Tables might have split across 
multiple pages.

Go to the Sheet Inspector. The Content Scale parameters can be used to scale Tables and Charts to fit on a single sheet or 
the contents of a sheet can be clicked dragged to arrange them for pleasing print presentation. Attention should be paid 
to the amount of scaling performed as too much might make text too small to read.

The Print View accurately represents how a document’s layout will print.

Once the print layout is done, documents can be printed to paper, or output to PDF. All Apple Mac print dialogue boxes 
contain a option for printing to PDF. This means Numbers documents can be distributed electronically. Further PDF, 
print and other output options are outlined in Section 10 – Sharing Work
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10 Charts
Numbers has nineteen chart types, eleven of these are two–dimensional charts and eight are in glorious 3D! The common 
chart types of Column, Bar and Pie are augmented with Stacked Column, Stacked Bar, Line, Area, Stacked Area, Scatter, 
Mixed and 2-Axis Charts.

Charts created in Numbers can be copied and pasted into the other iWork applications, Keynote and Pages. When pasted 
into Keynote or Pages, these Charts can be modified or updated with new data. To do this select the Chart in Pages or 
Keynote and use the Chart Inspector in these applications to make changes.

The following list describes the type of chart available in Numbers.

10.1 Column And Stacked Column Charts

Column Charts, sometimes referred to as Bar Charts, plot data from rows and columns. Generations of school children 
have used column charts to plot annual rain fall, where the months of the year sit on the x–axis, J, F, M, A, M, J, J, A, S, 
O, N, D and average rainfall on the y–axis. Stacked Charts can be used to plot minimum and maximum average rainfall 
for each month.
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10.2 Bar And Stacked Bar Charts

Bar Charts are similar to Column Column Charts except that the y-axis is often used for duration and the x-axis for 
quantitative data. The rainfall chart would look like this:

The table used to generate the Bar Chart is shown in the illustration. A blue trend line has been added to the Chart using 
the Chart Inspector.

10.3 Pie Charts

Pie Charts are great for showing proportional relationships. Recalling school days again this example illustrates a breakdown 
of the elements of the Earth’s Atmosphere.

The table used to create the Pie Chart has been included in the illustration. Note that the percentage values have been 
rounded up in the Pie Chart, this was done via the Chart Inspector. The Pie Chart has been exploded also using the Chart 
Inspector. The colouring was done by dragging textures and fills directly on to the Pie Chart.
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10.4 Line Charts

Line Charts work like column charts but are better at showing trend data. Here is a fictitious chart plotting the sales of 
old Gismo A against rising sales of Gismo B.
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10.5 Area And Stacked Area Charts

Area Charts combine the illustrative qualities of both column and line charts. They are suited to showing changes in 
magnitude over time, such as population growth.

10.6 Scatter Charts

 Scatter Charts are used to compare statistical or scientific data. For example observations from two or more laboratory 
experiments can be recorded. 
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11 Sharing Work
11.1 Printing from Numbers

Changing to Show Print View is an essential first step for successful printing. In this mode Tables and Charts can be 
scaled of repositioned to suit the chosen paper size. It maybe desirable to always work in Print View. In Print View extra 
controls for page orientation and Content Scaling appear at the bottom of the Sheet Canvas.

Once the print layout is done, going to File > Print… opens the Mac Print dialogue box. The only area that is specific 
to Numbers is displayed in the illustration. The choice is to print ‘All sheets’, or ‘Current Sheet’. With either there is the 
option to print a list of all the formula in the document. 

If multiple pages are need to print a Table it is good to have the Table Headers printed on each page. To do this click the 
appropriate header button in the format bar and choose > Repeat Header Rows on Each Page.

11.2 Exporting spreadsheets from Numbers

Before discussing the Share options for Numbers, it is important to point out that all Print dialogue boxes on Macs have a 
PDF menu in the bottom left corner. This is a great way to export files, and this menu can be modified to include options 
such as Print To iTunes. This option is used to add PDF versions of documents to iPhones or iPads Book App, via iTunes.

The other export options for Numbers can be found in the Share > Send via Mail and Share > Export… There are four 
options for sharing a Numbers files. Share via Mail attaches a spreadsheet document directly to an email. The three share 
options here are Numbers, Excel or PDF. Using Share via Mail and choosing Numbers is no more than a quick way to 
add an attachment to email. 
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The remaining three export options convert Numbers documents into either a Microsoft Excel .xls file, a PDF, or a CVS file.

PDF export will produce a document that has the appearance of the original Numbers document, but data will no longer 
be editable as the spreadsheet functions will be lost. PDFs can be password protected.
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Exporting to Excel format will generate a .xls fie. Table data will be retained and formula and data can be modified if 
the file were to be opened into Excel. To assess the formatting that will be lost, and this includes imported images, use 
Numbers’ Template Chooser. From Personal, the Dinner Party template will help illustrate the point. Choose this option 
and without making any changes use Share > Export and choose Excel. Follow the remaining export windows to create 
a .xls file. Next open the .xls into Numbers. The Numbers document had pictures in it. Note that these have disappeared 
in the exported version when opened again. This is due to Excel not supporting images and Numbers’ canvas. 

 

11.3 Publishing with iWeb

As previously stated iWeb is an easy to use web site and blog creating application, but the future of iWeb is in doubt. 
Expect news on this sometime in 2012. The Share > Send To iWeb menu give PDF or Numbers as export options.
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Conclusion
I hope this guide has been a useful and practical overview of Numbers. Numbers’ strength lies in its ability to present 
statistical information clearly.

There are many mathematical functions that have not been explored in this guide, so it is worth repeating that further 
information can be found on Apple’s web pages, or via Apple’s Certified Training Scheme.
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